[Alt-photo] question about plate burner

bobkiss caribsurf.com bobkiss at caribsurf.com
Sat Oct 17 22:13:47 UTC 2015


Nope, because the link I sent from NuArc  shows that it takes 10 Amps at 120 V or 6 amps at 220 V so his 120V 20 amp circuit should be fine IF he isn't loading it up with other things.  Either way, the breaker shouldn't fail catastrophically (smoke).

----- Original Message -----
From: "alt-photo-process-list at lists.altphotolist.org" <alt-photo-process-list at lists.altphotolist.org>
To: "Bob Cornelis" <bob at colorfolio.com>, "alt-photo-process-list at lists.altphotolist.org" <alt-photo-process-list at lists.altphotolist.org>
Sent: Saturday, October 17, 2015 6:09:19 PM
Subject: Re: [Alt-photo] question about plate burner

BOB,

If 220 volt circuit works with 20 amp ,

120 volt circuit needs 40 amp circuit , isnt it ?

I think OP has a 120 v and 20 amper circuit

and yours have 220 and 20 amper circuit.

 I think he should have find 40 amp circuit.

may be I am wrong.

Umut

On Sat, Oct 17, 2015 at 10:51 PM, Bob Cornelis via Alt-photo-process-list <
alt-photo-process-list at lists.altphotolist.org> wrote:

> Diana,
>
> No, this work was all done by highly qualified licensed electricians,
> project was permitted and inspected. In fact, done by the solar company who
> installed my array and electricity is their business! So I’m confident it
> isn’t due to sloppy workmanship, perhaps more likely (as Bob K suggested)
> it could be that the breaker itself was faulty or became that way due to
> the previous trips. Have to figure out how to confidently prevent it in the
> future.
>
> Now I sort of wish I had put in a 220V circuit, doing that now is probably
> $$$…
>
> Bob
>
> --------------------------------------
> Color Folio
> www.colorfolio.com
>
> Become a fan of Color Folio on Facebook
>
> http://www.facebook.com/ColorFolio
>
> 2550 Lewis Dr.
> Sebastopol, CA 95472
> 707.824.8910
> 888.212.7060 toll free
>
>
>
>
>
>
> On Oct 17, 2015, at 12:47 PM, Diana Bloomfield via Alt-photo-process-list <
> alt-photo-process-list at lists.altphotolist.org> wrote:
>
> > Wait.  Isn't that what I just said?
> >
> > Bob, did you put in the circuit breaker yourself?  Not being accusatory
> or
> > anything, but just asking. ;)
> >
> >
> >
> >
> > *dhbloomfield.com <http://dhbloomfield.com>*
> >
> > On Sat, Oct 17, 2015 at 3:35 PM, Paul Viapiano via
> Alt-photo-process-list <
> > alt-photo-process-list at lists.altphotolist.org> wrote:
> >
> >> Bob's right...the breaker shouldn't smoke, it should just trip. If it
> >> trips continuously, then the NuArc would be the culprit, but if it is
> >> smoking (failing) then it needs to be looked at.
> >>
> >>
> >>
> >>
> > _______________________________________________
> > Alt-photo-process-list | altphotolist.org
>
> _______________________________________________
> Alt-photo-process-list | altphotolist.org
>
_______________________________________________
Alt-photo-process-list | altphotolist.org



More information about the Alt-photo-process-list mailing list