[Alt-photo] Epson inks used in the SC P400 printer

Keith Schreiber keith at jkschreiber.com
Wed Apr 27 20:29:46 UTC 2016


Erich,

What you are experiencing with the blacks is nothing new or unexpected. Matte black does not adhere to film or glossy substrates. Use photo black.

Keith

Keith Schreiber
keith at jkschreiber.com



> On Apr 27, 2016, at 2:15 PM, Erich Camerling via Alt-photo-process-list <alt-photo-process-list at lists.altphotolist.org> wrote:
> 
> About a month ago I bought the Epson SC P400 printer
> and tested the density of the inks (UltraChrome HiGloss 2)
> at 365 nm with my own made densitometer.
> I  used the QuadToneRIP software by using  the Calibration
> Mode .
> The test of all the different inks : Matte Black , Photo black ,
> C , M , Y , Red ,and Orange ( + Gloss ) gave me unexpected
> results.
> At first the max density from Matte Black at 100 % was much
> too high for my meter who is build for max 3,5 OD.
> Photo Black reaches just below 3,0 OD so I can measure
> from 5% till 100%.
> But a very serious problem is that the MB ink does not attach
> sufficient to photo paper and digital transfer film.After printing
> (and drying  for 1 hour at  35°C) I can sweep away most of the
> ink (even after drying for 40 hours at 35°C). I did the test with
> different papers and different films , even the most expensive
> paper and film didn't work.
> I don't know if the MB ink for the P600 is different from the P400
> but .....
> 
> ---
> Dit e-mailbericht is gecontroleerd op virussen met Avast antivirussoftware.
> https://www.avast.com/antivirus
> 
> _______________________________________________
> Alt-photo-process-list | altphotolist.org



More information about the Alt-photo-process-list mailing list