[Alt-photo] QTR suddenly printing thin

Darkrooms, Department of Art darkroommanager at cornell.edu
Thu Jul 6 18:37:48 UTC 2017


Hello List,

Thank you for the suggestion. Kees – I did remove QTR the same way that you listed and the problem still remained.  Someone suggested that I try print-tool and this has solved the density issue, although how I am seeing a spidering in the 60-80% ink densities which I am assuming is an overload of ink in this area. It seems to go away as the negative dries. I’m a little concerned as I have been printing with this profile for 3 years and never seen this.  Tomorrow morning, I will print the negatives on VDB. Fingers crossed that everything goes well.

Best,
Jennifer Gioffre
Tjaden Hall Teaching Support Specialist
College of Architecture Art and Planning
Cornell University
102a Tjaden Hall 
Ithaca, NY 14853
 
t.  607-255-4207
f.  607-255-3462
Jmg393 at cornell.edu
Darkroommanager at cornell.edu
AAPstore at cornell.edu

On 7/6/17, 4:37 AM, "Kees Brandenburg" <workshops at polychrome.nl> wrote:

    >  I have tried uninstalling all of QTR
    
    Hi Jennifer,
    
    As the printer prints ok with one computer and the epson driverr, it’s not the printer. To me it looks like QTR is printing without applying the curve. Did you do any upgrades on this computer that might have conflicted with QTR or your print system? How did you uninstall QTR?
    
    I would completely remove and reinstall QTR from scratch. If you’re on a mac do this:
    
    In system preferences: remove the quad printer
    In applications: remove the QuadToneRIP folder
    In /Library/Printers: remove the folder QTR
    if you don’t see the Library folder in the root of your HDdo this:IGo to the ‘Go’ menu in the Finder and select 'Go to Folder’. Then type /Libray/Printers to enter that folder.
    
    When all files are removed download and install the latest version of QTR and reinstall your curves.
    
    best,
    
    Kees
    
    
    



More information about the Alt-photo-process-list mailing list