[Alt-photo] Let's talk banding...

forums at walkerblackwell.com forums at walkerblackwell.com
Tue May 9 16:56:27 UTC 2017


This is a head alignment issue that comes from a combination of factors. 

Factor 1. There is not much ink that prints with default epson driver (that’s where QuadtoneRIP or QTR+Piezo is helpful)
Factor 2. The platen gap needs to be set to Narrow for this film and the thickness pattern setting to 1.
Factor 3. MANUAL head alignments need to be run, not auto. The light sensor doesn’t work very well on this film.
Factor 4. Paper feed speed can also be an issue. Often times a custom paper should be set (with aforementioned platen and thickness settings) that sets the A and B feed speeds to +8 and -8 respectively as a good starting point going to 0 as desired while testing by eyeball.
Factor 5. Front-load feeding will not work because this sets platen gap to widest (and thus you will have head alignment issues again). Modify the printer to disable star-wheels with rear or top feed.

best,
Walker




> On May 9, 2017, at 12:13 PM, Bob Cornelis via Alt-photo-process-list <alt-photo-process-list at lists.altphotolist.org> wrote:
> 
> Kerik
> 
> A couple of tricks to try if you are having problems running the Pictorico
> through the alignment process.
> 
> First you can run it through with a white sheet of paper behind the
> Pictorico, a carrier sheet as it were. Only problem with that is it will
> change paper thickness which may affect the head alignment.
> 
> The other is to turn off the "paper size" sensor - I'm not sure if this
> sensor also checks the density of the paper but this video showing how to
> do it implies it might. Just make sure you enter the paper parameters
> correctly since the printer won't double check for you!
> 
> https://www.youtube.com/watch?v=mwESUFz3O3o
> 
> Bob
> 
> 
> On Mon, May 8, 2017 at 7:05 PM, Kerik Kouklis via Alt-photo-process-list <
> alt-photo-process-list at lists.altphotolist.org> wrote:
> 
>> Thanks, Bob, and for the off-list response.
>> 
>> Apparently the 11880 and 7880 have different menu choices. There is no
>> selection for paper type in the alignment menu on the 7880, only paper
>> thickness. I've tried it on glossy paper and that alone doesn't seem to fix
>> the problem.
>> 
>> After reading some other posts on this topic, I tried changing paper
>> thickness to "Standard" rather than 0.1 or 0.2 mm (Pictorico OHP is about
>> 0.15mm). I then ran the auto head alignment on a sheet of glossy photo
>> paper. Things got better, but I think there's still a touch of the banding
>> present. I've tried running auto head alignments before on Pictorico, but I
>> sometimes get a sensor error from the printer and the alignment stops.
>> Might have better success with Ultra OHP since it has more base fog. I will
>> give that a try next, if I still have some Ultra on hand.
>> 
>> I'm hoping to find a definitive fix for this problem. Even if it's
>> something that has to be repeated a regular basis, I just want to be able
>> to make it go away with certainty.
>> 
>> -Kerik
>> www.kerik.com
>> 
>> -----Original Message-----
>> From: Alt-photo-process-list [mailto:alt-photo-process-list-bounces at lists.
>> altphotolist.org] On Behalf Of Bob Cornelis via Alt-photo-process-list
>> Sent: Sunday, May 7, 2017 3:37 PM
>> To: alt-photo-process-list at lists.altphotolist.org
>> Cc: Bob Cornelis
>> Subject: Re: [Alt-photo] Let's talk banding...
>> 
>> Kerik
>> 
>> I had this same problem on my 11880 recently and tried all the normal
>> things - lines perpendicular to head movement and somewhat broad like this
>> are caused by head alignment issues, not nozzle clogs (which are sam
>> direction as head and much thinner). After repeated head alignments that
>> didn't help someone suggested that when I do the head alignment I should go
>> into the Head Alignment menu and make sure I'm selecting a glossy photo
>> paper type. On my printer that option is buried in the Paper Thickness part
>> of the alignment menu, so you may have to poke around. Then run the head
>> alignment on a glossy paper (I use Epson Glossy Photo) -  select the
>> Premium Glossy 250 paper type in the menu.
>> 
>> Whenever I've done this the problem has immediately disappeared - that's
>> the good news! The bad news is that, for me, the problem comes back after
>> some time and you have to run the head alignment again, which does chew up
>> a fair amount of paper. I didn't have this problem at all until I replaced
>> my 11880 about a year ago, but I've had to realign 3 times with the new
>> one. So it may be printer specific.
>> 
>> Bob
>> 
>> 
>> On Sun, May 7, 2017 at 3:18 PM, Kerik Kouklis via Alt-photo-process-list <
>> alt-photo-process-list at lists.altphotolist.org> wrote:
>> 
>>> This is a recurring problem I've had with both an Epson 3880 and 7880
>>> printer. At times, I get banding perpendicular to the direction of
>>> print head movement.
>>> 
>>> I've confirmed this effect by printing the same image rotated 90 degrees.
>>> Check these links to see what I'm talking about. The problem is
>>> exaggerated in these images, but it's definitely there.
>>> 
>>> https://www.dropbox.com/s/97traw3fojk39pu/File%20May%
>>> 2007%2C%202%2044%2023%20PM.jpeg?dl=0
>>> 
>>> https://www.dropbox.com/s/cw2tj01h792k3l1/File%20May%
>>> 2007%2C%202%2044%2057%20PM.jpeg?dl=0
>>> 
>>> I ran a power cleaning and auto head alignment. That made things a
>>> little better. I then printed the negative again setting the platen
>>> gap to maximum, and that helped more, but I think it's still barely
>> there.
>>> 
>>> I use QTR to make my negs. Obviously, this shows up much worse on
>>> foggy images or images with broad areas of even tones. Has anyone else
>>> seen this effect and do you have a fix for it or an explanation why it
>> happens?
>>> 
>>> Thank you,
>>> Kerik
>>> www.kerik.com
>>> 
>>> 
>>> _______________________________________________
>>> Alt-photo-process-list | altphotolist.org
>>> 
>> 
>> 
>> 
>> --
>> 
>> Color Folio
>> www.colorfolio.com
>> 
>> 2550 Lewis Dr.
>> Sebastopol, CA 95472
>> 707.824.8910
>> 888.212.7060 toll free
>> _______________________________________________
>> Alt-photo-process-list | altphotolist.org
>> 
>> _______________________________________________
>> Alt-photo-process-list | altphotolist.org
>> 
> 
> 
> 
> -- 
> 
> Color Folio
> www.colorfolio.com
> 
> 2550 Lewis Dr.
> Sebastopol, CA 95472
> 707.824.8910
> 888.212.7060 toll free
> _______________________________________________
> Alt-photo-process-list | altphotolist.org



More information about the Alt-photo-process-list mailing list